This plugin requires PHP 5.6.0 or higher. Please contact your hosting provider about upgrading your server software. Your PHP version is 5.5.9-1ubuntu4.17